Spreadsheet plugin is obsoleted

follow-up
(Bruce Becker) #1

Spreadsheet plugin is obsoleted

See https://meta.discourse.org/t/embed-google-spreadsheet-plugin/21673/12?u=brucellino

From 0ad717d41641824b7b3ad4bba4de294ff2248137 Mon Sep 17 00:00:00 2001
From: Bruce Becker <brucellino@gmail.com>
Date: Sun, 2 Dec 2018 15:45:23 +0100
Subject: [PATCH] Spreadsheet plugin is obsoleted

See https://meta.discourse.org/t/embed-google-spreadsheet-plugin/21673/12?u=brucellino

diff --git a/vars/community.egi.eu.yml b/vars/community.egi.eu.yml
index bf699ea..eeb77b7 100644
--- a/vars/community.egi.eu.yml
+++ b/vars/community.egi.eu.yml
@@ -205,9 +205,6 @@ discourse_plugins:
   - name: Code Review
     description: "Code Review with github"
     url: https://github.com/discourse/discourse-code-review.git
-  - name: Spreadsheets
-    description: "Render google sheets in discourse"
-    url: https://github.com/tcreativo/plugin_discourse_spreadsheet.git
   - name: Footnotes
     description: "Allow footnotes in posts"
     url: https://github.com/discourse/discourse-footnote.git

GitHub

(Bruce Becker) Approved #2