Remove words about the external dependency on epel repo

pending
(Bruce Becker) #1

Remove words about the external dependency on epel repo

From ffb7761e8b18b2d5e4de2a127dd868ad08f4b167 Mon Sep 17 00:00:00 2001
From: Bruce Becker <brucellino@gmail.com>
Date: Tue, 27 Nov 2018 09:39:28 +0100
Subject: [PATCH] Remove words about the external dependency on epel repo


diff --git a/README.md b/README.md
index 00e1fde..a5abf2b 100644
--- a/README.md
+++ b/README.md
@@ -4,7 +4,7 @@
 
 The role deploys the repository files needed to access the products
 distributed by UMD, currently supported for Scientific Linux 6 and CEntOS7.
-This role optionally deploys the Interoperable Global Trust Federation (IGTF) repository file.  
+This role optionally deploys the Interoperable Global Trust Federation (IGTF) repository file.
 
 ## Using
 
@@ -14,7 +14,6 @@ If you wish to use this role, install the role from [Ansible Galaxy](https://gal
 ansible-galaxy install egi-foundation.umd

Requirements

This role requires Ansible 2.0 or higher. The only dependency is EPEL, @@ -42,13 +41,14 @@ Brief description of the variables used in the role:

Dependencies

– geerlingguy.repo-epel +A previous dependency on geerlingguy.repo-epel has been removed. +EPEL is now taken care of in this role directly.

Example Playbook

-This role can be used in several scenarios, depending on your environment. These are some examples of how to use this role +This role can be used in several scenarios, depending on your environment. These are some examples of how to use this role.

-### Just install UMD repository files (if current OS is supported) +### Just install UMD repository files (if current OS is supported)

    - hosts: all
@@ -74,7 +74,6 @@ This role can be used in several scenarios, depending on your environment. These

## License

-
Apache 2.0

## Author Information

GitHub