Fix: set minimum Ansible version to 2.4

approved
(Pablo Orviz) #1

Fix: set minimum Ansible version to 2.4

Usage of include_tasks requires ansible>=2.4

diff --git a/meta/main.yml b/meta/main.yml
index 5686dba..5ff609a 100644
--- a/meta/main.yml
+++ b/meta/main.yml
@@ -4,7 +4,7 @@ galaxy_info:
   company: "EGI"
   description: UMD distribution repository deployment
   license: Apache
-  min_ansible_version: 2.0
+  min_ansible_version: 2.4
   platforms:
     - name: EL
       versions:

GitHub sha: 29214577

(Bruce Becker) Approved #2