Expect the version of ntpdate to be >= the patched one

pending
(Bruce Becker) #1

Expect the version of ntpdate to be >= the patched one

diff --git a/molecule/default/tests/test_security.py b/molecule/default/tests/test_security.py
index c0011b5..4effa43 100644
--- a/molecule/default/tests/test_security.py
+++ b/molecule/default/tests/test_security.py
@@ -31,5 +31,5 @@ def test_security_some_other_way(host):
         name = cve['name']
         if (host.package(name).is_installed):
             assert (str(host.package(name).version + '-' +
-                        host.package(name).release) ==
+                        host.package(name).release) >=
                     patched_version)

GitHub sha: dba2c17d