check gem version

approved
(Bruce Becker) #1

check gem version

From c2dbf085644ed8d898ce322f172623c6902db51f Mon Sep 17 00:00:00 2001
From: Bruce Becker <brucellino@gmail.com>
Date: Tue, 9 Oct 2018 16:22:33 +0200
Subject: [PATCH] check gem version


diff --git a/.travis.yml b/.travis.yml
index 47e0863..4e57eef 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,18 +1,20 @@
+---
 language: python
 python:
-- '2.7'
+  - '2.7'
 before_install:
-- sudo apt-get install python-dev
-- sudo apt-get install ruby ruby-dev
+  - sudo apt-get install python-dev
+  - sudo apt-get install ruby ruby-dev
+  - gem -v
 install:
-- pip install ansible
-- pip install yamllint
-- bundle
+  - pip install ansible
+  - pip install yamllint
+  - bundle
 before_script: 
 script:
-- find . -name "*.yml" -exec yamllint {} \;
-- cd tests/content
-- inspec exec categories
+  - find . -name "*.yml" -exec yamllint {} \;
+  - cd tests/content
+  - inspec exec categories
 after_success: 
 after_failure: 
 after_script:

GitHub